Back to overview
Downtime
Partial System Outage
Dec 28 at 11:39pm IST
Resolved
Dec 29 at 12:08am IST
all done
Affected services
Updated
Dec 28 at 11:51pm IST
all servers get down
Affected services
Created
Dec 28 at 11:39pm IST
logiin in a Major Outage
Affected services