Back to overview
Downtime

Fortnite Matchmaking Error

Feb 10 at 08:57pm IST
Affected services
Servers History

Resolved
Feb 13 at 11:44am IST

Resolved - Matchmaking has returned to normal and players should be able to hop into games without issue again. We'll be extending the current EU FNCS Community Cup one hour to make up for this.

Updated
Feb 13 at 11:42am IST

.

Created
Feb 10 at 08:57pm IST

We're investigating a Matchmaking Error preventing players from getting into game