Back to overview
Downtime
matchmaking error
Mar 22 at 02:40pm IST
Affected services
Matchmaking
Login Servers
Servers History
Resolved
Mar 22 at 11:01pm IST
now is ok
Affected services
Login Servers
Servers History
Matchmaking
Created
Mar 22 at 02:40pm IST
Hey we’re aware that some players may be experiencing a matchmaking error when trying to play Fortnite.
We’re investigating and will provide an update when we have one.
Affected services
Login Servers
Servers History
Matchmaking